Installer Error 1327.Invalid Drive: S:\

Installer Error 1327.Invalid Drive: S:\
Ich hatte Probleme neue Programme zu installieren:
Fehlermeldung Taxman 2011 / Lexware und Nokia OVI Suite

Taxman Fehlermeldung / Errorreport:

CSetupLauncher::GetServerHostNameWithInstallType : InstallType==Unknown, sServerHostname=%s127.0.0.1
-- installing : C:\Windows\Installer\LxCache\{….}\taxman.msi LXUPDATE=1 ALLUSERS=1 REBOOT=ReallySuppress
-- installing : C:\Windows\Installer\LxCache\{….}\taxman.msi LXUPDATE=1 ALLUSERS=1 REBOOT=ReallySuppress LX_LICEN….." INSTALLDIR="C:\Program Files (x86)\Lexware\taxman\2011\" LX_DATADIR="C:\ProgramData\Lexware\taxman\2011\Daten\" LX_PIDVALUE="08832.0048" LX_INSTALLTYPE="0" LX_SRCDIR="e:\" LX_SERVER_HOSTNAME="127.0.0.1"<br /><strong>!! error : Ungültiges Laufwerk: S:\</strong></p> <p>Nokia Ovi Suite hat zu mindestens noch eine Nummer mit geliefert<br /><strong>Installer Error 1327.Invalid Drive: S:\</strong></p> <p>Hier zwei Lösungsansätze:</p> <p><strong>Solution 1: Temporarily map a folder to the drive letter</strong></p> <p>1. Click Start, type cmd<br />2. Type subst S: "C:\Windows" and press Enter

Note: Replace S: with the drive letter from the installation

3.Run the installation again

Solution 2: Remove the damaged registry keys


1. Click Start, type regedit, then press Enter

2. Browse to the following keys:
• 32-bit Windows
• HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ShellFolders
• HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\UserShell Folders
• 64-bit Windows

• HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
• HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
3. Verify the drive, path, or variables are valid for each of the keys.
4. Run the installation again.


Bei mir war es tatsächlich das zentrale Ablegen meiner Favoriten auf dem Server!
Nachdem ich auch hier statt S:\intern\Favoriten %USERPROFIL%\Favoriten eingetragen hatte lief alles perfekt. Ich konnte wieder installieren: